For å laste ned programvaren trenger du en lisensfil. Ta kontakt med order.no@trimble.com. Når du har mottatt en lisensfil, velg ditt produkt og få siste produktoppdateringene på produkt versjonen du velger. Til høyre kan du velge ditt produkt. Novapoint benytter CAD-plattformen Autodesk AutoCAD. Du må ha en lisensfil for å få tilgang til nedlastet programvare. Send en e-post til order.no@trimble.com for å få en lisens.

Novapoint 19.35.FP3e 64-bit

Trimble Novapoint 19.35.FP3e kan installeres side om side med tidligere Novapoint-versjoner. Du kan imidlertid bare kjøre én versjon om gangen.

AutCAD plattform: 2015, 2016

Windows operativsystem: 7 (SP1), 8.1, 10

OBS! Dersom du bruker Quadri, kan denne versjonen brukes med Quadri versjon 1.3. Tidligere versjoner av Novapoint kan ikke brukes. Les mer om hvordan du flytter produksjonsmiljøet til Novapoint 19.35 og Quadri 1.3 i dette dokumentet.

Novapoint 19.30.FP3e 64-bit

Trimble Novapoint 19.30.FP3e kan installeres side om side med Novapoint-versjon 19.20, 18.30 og 18.20. Du kan kun kjøre én versjon om gangen.

AutCAD plattform:  2013, 2014

Windows operativsystem: 7 (SP1), 10, 8 (begrenset funskjonalitet).

OBS! Dersom du bruker Quadri må denne Novapoint versjonen (19.30FP3e) brukes sammen med Quadri 1.3. Denne versjonen kan brukes med Quadri 1.3 eller nyere. Tidligere versjoner av Novapoint kan ikke brukes. Les mer om hvordan du flytter produksjonsmiljøet til Novapoint 19.30 og Quadri 1.3 beskrives i dette dokumentet.

Novapoint 19.25.FP6d 64-bit

Bruk oppdateringstjenesten (Start – Alle programmer – Novapoint 19.25 – "Check for updates"), eller last ned oppdateringen her.

NP 19.25 kan installeres side om side med tidligere Novapoint-versjoner. Du kan kun kjøre én versjon om gangen.

Denne versjonen kjører bare på AutoCAD-plattformen 2015 og 2016, og operativsystemet Windows 7 og Windows 8.1.

Denne versjonen brukes med Quadri 1.2 eller nyere versjon.

NB: Informasjon om kompatibilitet med Quadri: Les mer her >>

Du må ha en lisensfil for Novapoint 19.20 for å kunne installere Novapoint 19.25. Send en e-post til: order.no@trimble.com.

Obs! Windows 7 må være oppdatert med SP1 eller nyere for at alle funksjoner i Novapoint skal fungere.

 

Novapoint 19.20.FP6d 64-bit

Bruk oppdateringstjenesten (Start – Alle programmer – Novapoint 19.20 – "Check for updates"), eller last ned fra denne nettsiden.

NP 19.20 kan installeres side om side med Novapoint-versjon 19.10, 19.00, 18.30 og 18.20. Du kan imidlertid bare kjøre én versjon om gangen.

Denne versjonen kjører på AutoCAD-plattformen 2013 og 2014, og operativsystemet Windows 7. Novapoint kan også kjøres på Windows 8, men med begrenset funksjonalitet.

Denne versjonen brukes med Quadri 1.2 eller nyere versjon.

NB: Informasjon om kompatibilitet med Quadri: Les mer her >>

Quadri 1.2.xx må brukes med Novapoint 19.20.FP3 eller nyere versjoner. Tidligere versjoner av Novapoint kan ikke brukes. Les mer om hvordan du flytter produksjonsmiljøet til Novapoint 19.20.FP3/FP4 og Qudari 1.2 beskrives i dette dokumentet.

Du må ha en lisensfil for Novapoint 19.20 for å kunne installere Novapoint. Send en e-post til: order.no@trimble.com.

Obs! Windows 7 må være oppdatert med SP1 eller nyere for at alle funksjoner i Novapoint skal fungere.

OBS!

  • Når du installerer .MSP-filen, bruk kommandolinjen: msiexec /p "UpdateNP1920FP3a.msp" REINSTALL=ALL REINSTALLMODE=omus

Novapoint 19.10.e 64-bit

Bruk oppdateringstjenesten (Start – Alle programmer – Novapoint 19.10 – "Check for updates"), eller last ned her.

NP 19.10 kan installeres side om side med Novapoint-versjon 18.10, 18.20, 18.30 og 19.00. Du kan kun kjøre én versjon om gangen.

Denne versjonen kjører på AutoCAD-plattformen 2013 og 2014 64-bit, og operativsystemet Windows 7.

Quadri 1.0.c krever Novapoint 19.10.d.

Du må ha en lisensfil for Novapoint 19.10 for å kunne installere Novapoint. Send en e-post til: order.no@trimble.com.

Obs! Windows 7 må være installert for at alle funksjoner i Novapoint skal fungere.

 

Novapoint 19.00.g 64-bit

Bruk oppdateringstjenesten (Start – Alle programmer – Novapoint 19.00 – "Check for updates"), eller last ned fra denne nettsiden.

NP 19.00 kan installeres side om side med Novapoint-versjon 18.10, 18.20 og 18.30. Du kan kun kjøre én versjon om gangen.

Denne versjonen kjører på AutoCAD-plattformen 2013 64-bit, og Windows 7.

Du må ha en ny lisensfil for å kunne installere Novapoint 19. Send en e-post til: order.no@trimble.com.

Obs! Windows 7 må være installert for at alle funksjoner i Novapoint skal fungere.